View Single Post
Lt. Commander
Join Date: Dec 2012
Posts: 199
# 244
12-17-2012, 12:38 PM
I only downloaded the game a few days ago, and while the gameplay is outstanding (definitely one of my favourite MMOs of all time), the lag and constant disconnects I'm experiencing are extremely disruptive. It seems that I'm being disconnected every 20-30 minutes.

Anyhow, I'm located in Canada (about an hour's drive from New York state) and don't experience similar problems with other online games. I've posted my info below - note that I've added some punctuation to the traceroute data to make it more coherent, but the asterisks were part of the original results (not sure what they mean):

TRACEROUTE

Quote:
Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1: * - <1 ms - <1 ms - monreseau.home [192.168.2.1]
2: 5 ms - 4 ms - 4 ms - bas1-ottawa09_lo0_SYMP.net.bell.ca [64.230.200.132]
3: 4 ms - 4 ms - 6 ms - dis32-ottawa23_4-2-0_100.net.bell.ca [64.230.57.60]
4: * - 17 ms - 20 ms - bxX5-newyork83_POS9-0-0.net.bell.ca [64.230.187.42]
5: 15 ms - * - 15 ms - te0-2-0-0.ccr21.jfk05.atlas.cogentco.com [154.54.10.205]
6: 15 ms - 15 ms - 15 ms - te0-3-0-5.mpd21.jfk02.atlas.cogentco.com [154.54.26.61]
7: 23 ms - 23 ms - * - te0-0-0-1.ccr21.bos01.atlas.cogentco.com [154.54.6.1]
8: * - 21 ms - 20 ms - te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42]
9: 29 ms - 21 ms - 31 ms - 38.111.40.114
10: 23 ms - 22 ms - * - 208.95.185.41
11: 20 ms - 20 ms - 21 ms - 208.95.185.41

Trace complete.
NETTEST

Quote:
Ping: 107.2 msec
Port: 80: 590 KB/sec 52 KB/sec 655 KB/sec 500
Port: 80: 252 KB/sec 42 KB/sec 286 KB/sec 500
Port: 443: 665 KB/sec 55 KB/sec 728 KB/sec 500
Port: 443: 284 KB/sec 51 KB/sec 331 KB/sec 500
Port: 7255: 543 KB/sec 43 KB/sec 595 KB/sec 500
Port: 7255: 929 KB/sec 63 KB/sec 1020 KB/sec 500
Port: 7003: 647 KB/sec 51 KB/sec 706 KB/sec 500
Port: 7003: 503 KB/sec 48 KB/sec 553 KB/sec 500
Port: 7202: 477 KB/sec 35 KB/sec 524 KB/sec 500
Port: 7202: 314 KB/sec 46 KB/sec 364 KB/sec 500
Port: 7499: 342 KB/sec 26 KB/sec 379 KB/sec 500
Port: 7499: 492 KB/sec 57 KB/sec 541 KB/sec 500
Port: 80: 550 KB/sec 56 KB/sec 614 KB/sec 500
Idle NIC bandwidth Send: 45 KB/sec Recv: 17 KB/sec
Bell Canada is my internet service provider.

Any insights/feedback/tips?

Thanks in advance!

Last edited by janusforbeare; 12-17-2012 at 04:19 PM.