View Single Post
Commander
Join Date: Jun 2012
Posts: 441
# 245
12-17-2012, 02:51 PM
Asterisks in your trace results mean that a packet of data was not received at that destination. Each "hop" (numbered step on your trace) is sent three packets of data, and the time it takes to receive each one is measured.

Are you connecting via a wireless connection to your router? There may be some packet loss occurring. Some other games won't notice that loss, but STO (being that it's a far more network intensive game than most) will.

Your nettest results are fine, in most cases well above the standard results. Just make sure when you're posting nettest results not to post your local IP. (you can always block that out before reposting results)

In regards to the post above that one....

Quote:
Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms (null).iiNet [10.1.1.1]
2 19 ms 17 ms 17 ms nexthop.vic.iinet.net.au [203.215.7.251]
3 18 ms 18 ms 17 ms te7-2.mel-pipe-bdr2.iinet.net.au [203.215.6.12]
4 30 ms 29 ms 30 ms xe-2-0-2.syd-mas-core1.iinet.net.au [203.215.20.117]
5 29 ms 28 ms 29 ms 32433.chep02.cu.telstraglobal.net [134.159.130.105]
6 29 ms 30 ms 30 ms i-0-6-1-0.sydp-core01.bi.telstraglobal.net [202.84.223.9]
7 173 ms 173 ms 173 ms i-0-6-0-0.1wlt-core01.bx.telstraglobal.net [202.84.249.93]
8 220 ms 220 ms 220 ms i-3-4.eqla01.bi.telstraglobal.net [202.84.251.154]
9 220 ms 220 ms 221 ms cogent-peer.eqla01.pr.telstraglobal.net [134.159.63.198]
10 222 ms 221 ms 218 ms te0-3-0-5.mpd21.lax01.atlas.cogentco.com [154.54.44.137]
11 256 ms 256 ms 256 ms te0-3-0-6.mpd21.iah01.atlas.cogentco.com [154.54.0.230]
12 269 ms 270 ms 270 ms te0-2-0-7.mpd21.atl01.atlas.cogentco.com [154.54.2.221]
13 282 ms 282 ms 281 ms te0-0-0-3.mpd21.dca01.atlas.cogentco.com [154.54.28.205]
14 288 ms 288 ms 288 ms te0-0-0-8.mpd21.jfk02.atlas.cogentco.com [154.54.40.46]
15 256 ms 258 ms 256 ms te0-2-0-1.ccr21.bos01.atlas.cogentco.com [154.54.44.10]
16 255 ms 255 ms 257 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.134]
17 260 ms 255 ms 265 ms 38.111.40.114
18 257 ms 256 ms 256 ms patchserver.crypticstudios.com [208.95.185.41]

Trace complete.
Holy lag monster, Batman....

Everything from hop 7 on is beyond problematic (over 150ms). Have you attempted connecting via either one of the proxies provided to see if that clears up a little? Is this consistently happening or randomly occuring? It may help to run several traces over a period of time and see how it patterns out.
****
Lagging, D/Cing, or rubberbanding? Here's some help.

Current ships: A lot. RTR 15 National Championships....and counting

Last edited by lewstelamon01; 12-17-2012 at 02:57 PM.