View Single Post
Commander
Join Date: Jun 2012
Posts: 441
# 35
12-19-2012, 03:28 PM
Quote:
Originally Posted by wooplydooply View Post
Hello all, I seem to be having the exact same problems as most of you. My specs are:
ASUS P8Z77-V LX Mainboard
GeForce GTX 550 Ti Graphics Card
16 GB DDR3-1600 RAM
Core i5 3570 3.4 GHz Quad Core CPU

I have actually made it into both sector space once and DS9 once. While in sector space I could only turn at 45 degree angles, and would rubber band back to my original starting position after about 30 seconds. While in DS9 I could run around and watch other people move for about 30 seconds before rubber banding back to my initial position. Nothing was interactable, no chats worked, etc. I have tried everything in this thread including but not limited to: un and reinstalling my network and motherboard drivers, display drivers, the game itself, replaced the launcher with a new one, disabled Network iControl... and it still doesn't work correctly. On my 4 year old rig it worked absolutely great, and it's quite irritating that it won't work on my new beast. I'll keep a close eye on this thread and keep trying to find a way to make it work.
Rubberbanding is NOT a performance issue, it is a network issue. Therefore, your specs are going to have very little to do in that regard.

There have been some acknowledged issues in this thread as well as in this section of the global Tech Support board that are currently affecting network connections in STO.
****
Lagging, D/Cing, or rubberbanding? Here's some help.

Current ships: A lot. RTR 15 National Championships....and counting