View Single Post
Career Officer
Join Date: Nov 2012
Posts: 108
# 2
12-19-2012, 08:26 PM
Wow I'm having this same bug 2 years later. I can't believe it's not fixed by now.

Quote:
Originally Posted by Archived Post View Post
BUG:
Cannot get the weapon power tab to save.

Description:
I'm piloting a negh'var battle cruiser.

When I first reached BG I changed the weapon power tab to full weapon rest in aux. After getting my shields shut down a lot from target subsystem shields, I decided to go back to full weapon rest in shields.

I modifed my weapon power tab to have 100 in weapon power and the rest to shields. I click save. I switch my power setting to engines then switch back. Weapon power setting reverts back to 100 weapon power rest in aux. Once again I change it to 100 weapon, rest in shields and click save. I switch to shield setting then back. Again it reverts back to 100 weapon, rest in aux. If I click save repeatedly and switch my power settings it reverts back to old setting. I have tried to change it in a pvp map, orbiting ganalda station, and qo'nos. It simply will not save my settings. I have tried changing ships and then back to my battle cruiser and it will not except the changes I make to the first weapon power tab. This is very annoying since I often change power settings and expect the tabs to do what I set them to do.

TICKET NUMBER #
754800

CATEGORY :
User Interface (UI)

How to reproduce (If known.)
1- change your ships weapon tab to 100 weapon power and rest in aux
2- try to change it back to 100 weapon power and rest in shields and hit save.

LOCATION:
pvp map, orbiting ganalda station, and qo'nos