View Single Post
Lieutenant
Join Date: Dec 2012
Posts: 59
# 136
12-21-2012, 06:13 PM
Well, since the update, has anyone's problems been solved?

Mine crashed once, but went back to normal and I got an STF done. W00T!

I had to get off and haven't had time to test anymore. However, I have this feeling that the problem was NOT solved sadly.

And I have tried all possible solutions, none helped and this is getting very frustrating. I finally got back into the game, got some friends into it, and I have a ton of stuff I want to do but can't.

And instead of getting help, the Mods have been blaming our systems for the issue. If its our fault, how come this only arose after Season 7? There has to be a fix. Please look for it.

I've ran STO and other games perfectly fine. This is the first major issue i've seen come up on ANY of my games. I have a standard Laptop, a year old, and it isnt meant for gaming, but it handles some games none the less. Star Trek Online being one of them. Well, it was one of them...