View Single Post
Lt. Commander
Join Date: Nov 2012
Posts: 130
# 147
12-26-2012, 05:05 PM
That sounds a lot like what the rest of us are experiencing. However it would be useful to know what graphics card you have. Also Please!! submit a support ticket on this subject. Also on this thread you should find a command posted by me that will help a little bit in stopping it from doing that. Also turn your game graphics settings all the way down. And if like my card does there is a separate program to set graphics options turn down the 3D settings in that as well. At this time there is no known fix for this issue. I keep hoping though.