View Single Post
Lieutenant
Join Date: Jun 2012
Posts: 58
# 102
12-28-2012, 10:44 AM
Its doing it for me every 10-20mins of game play for me. I've tryed everything on the forum and double checked everything my end and theres not a problem. I've even spoke to my I.S.P and theres nothing wrong there im with virgin media if that helps you out and my test results.

tracing results

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 6 ms 44 ms 7 ms cpc14-sotn9-2-0-gw.15-1.cable.virginmedia.com [86.3.216.1]
2 6 ms 6 ms 9 ms sotn-core-1b-ae4-3865.network.virginmedia.net [80.4.225.233]
3 10 ms 11 ms 12 ms glfd-bb-1b-ae3-0.network.virginmedia.net [212.43.163.153]
4 12 ms 14 ms 11 ms nrth-bb-1a-as5-0.network.virginmedia.net [212.43.163.182]
5 14 ms 12 ms 14 ms nrth-tmr-1-ae1-0.network.virginmedia.net [213.105.159.30]
6 27 ms 28 ms 27 ms fran-ic-1-as0-0.network.virginmedia.net [62.253.185.81]
7 30 ms 28 ms 28 ms te0-7-0-7.mpd22.fra03.atlas.cogentco.com [130.117.14.133]
8 27 ms 30 ms 29 ms te0-2-0-2.mpd22.ams03.atlas.cogentco.com [130.117.3.85]
9 35 ms 34 ms 33 ms te0-1-0-2.ccr22.lpl01.atlas.cogentco.com [154.54.37.110]
10 101 ms 103 ms 100 ms te0-5-0-4.ccr22.bos01.atlas.cogentco.com [154.54.85.217]
11 224 ms 109 ms 445 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.130]
12 108 ms 105 ms 107 ms 38.111.40.114
13 102 ms 99 ms 99 ms 208.95.185.41

Trace complete.

NETTEST RESULTS

Local IP: ............
Ping: 91.2 msec
Port: 80: 503 KB/sec 18 KB/sec 531 KB/sec 500
Port: 80: 505 KB/sec 18 KB/sec 532 KB/sec 500
Port: 443: 507 KB/sec 18 KB/sec 535 KB/sec 500
Port: 443: 510 KB/sec 19 KB/sec 539 KB/sec 500
Port: 7255: 508 KB/sec 18 KB/sec 537 KB/sec 500
Port: 7255: 508 KB/sec 17 KB/sec 538 KB/sec 500
Port: 7003: 507 KB/sec 16 KB/sec 536 KB/sec 500
Port: 7003: 488 KB/sec 18 KB/sec 515 KB/sec 500
Port: 7202: 494 KB/sec 18 KB/sec 522 KB/sec 500
Port: 7202: 492 KB/sec 16 KB/sec 519 KB/sec 500
Port: 7499: 484 KB/sec 18 KB/sec 512 KB/sec 500
Port: 7499: 507 KB/sec 19 KB/sec 536 KB/sec 500
Port: 80: 509 KB/sec 18 KB/sec 537 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec

oh yeah just pointing out im british so its not just a problem hitting america

Last edited by ajay80; 12-28-2012 at 11:56 AM.