View Single Post
Commander
Join Date: Jun 2012
Posts: 441
# 257
01-06-2013, 12:54 PM
Quote:
Originally Posted by kiloace View Post
tracert:

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.0.3
2 2 ms 1 ms 1 ms 192.168.0.1
3 * * * Request timed out.
4 12 ms 7 ms 8 ms ten0-0-0-6.orld10-ser1.bhn.net [72.31.194.50]
5 19 ms 12 ms 21 ms ten0-13-0-13.orld71-car1.bhn.net [72.31.195.172]

6 11 ms 15 ms 11 ms hun0-1-0-0.orld71-cbr3.bhn.net [72.31.193.20]
7 18 ms 19 ms 19 ms ae-4-11.cr1.atl20.tbone.rr.com [66.109.10.14]
8 20 ms 22 ms 23 ms 107.14.19.38
9 16 ms 16 ms 18 ms 107.14.19.13
10 20 ms 18 ms * te3-4.ccr01.atl02.atlas.cogentco.com [154.54.12.
109]
11 20 ms 23 ms 21 ms te0-0-0-1.mpd22.atl01.atlas.cogentco.com [154.54
.3.145]
12 33 ms 32 ms 33 ms te0-2-0-3.mpd22.dca01.atlas.cogentco.com [154.54
.2.102]
13 39 ms 40 ms 40 ms te0-7-0-5.mpd22.jfk02.atlas.cogentco.com [154.54
.41.30]
14 45 ms 45 ms 52 ms te0-3-0-5.ccr21.bos01.atlas.cogentco.com [154.54
.44.34]
15 49 ms 44 ms 43 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
16 * 46 ms 52 ms 38.111.40.114
17 46 ms 45 ms 44 ms 208.95.185.41

Trace complete.

And the Nettest, which I could not copy and paste for some reason, hovered around 50 kB/sec.
You're getting timeouts and partial misses early in your trace, which likely means an issue on your ISP's network.

Also, 50 KB/s....first and third column, or middle? If it's first and third, that's kinda atrocious...
****
Lagging, D/Cing, or rubberbanding? Here's some help.

Current ships: A lot. RTR 15 National Championships....and counting