View Single Post
Lieutenant
Join Date: Oct 2012
Posts: 98
# 5
01-06-2013, 02:34 PM
Quote:
Originally Posted by lewstelamon01 View Post
You're also missing the cause entirely.

It doesn't matter if you have the newest rig or a dinosaur. It doesn't matter if you can play a hundred games similar to this one. LATENCY HAS NOTHING TO DO WITH YOUR HARDWARE!!!

With, perhaps, the sole exception of your network card, and those are pretty damned generically uniform across the board.

Latency (which is the cause of rubberbanding) is a network issue. Therefore, you'll need to be able to see what's going on with the data transmission between your PC and the game servers. Contrary to the belief of many players, there are a LOT more stops for data packets on the way than your PC and STO's servers. An issue with any one of those stops can mean significant latency/rubberbanding.

It does not matter if you can play Some Other MMO flawlessly. Those other games use different network segments to travel to their servers that the route between your PC and STO doesn't use. Therefore, they would not be affected by any possible issues along that route.

Run the diagnostics in the rubberbanding sticky. These are NETWORK diagnostic tests, designed for the purpose of diagnosing issues with NETWORK traffic. NOT YOUR HARDWARE.

Excuse my being blunt, but I'm one of those who have little tolerance for not doing the proper legwork before blaming the company.

It's hardly an issue that, in 95% of cases, the company can fix at any rate.
Love it when ppl make an absolute statement "LATENCY HAS NOTHING TO DO WITH YOUR HARDWARE!!!" Only to make that statement untrue in the next sentence.