Thread: Hrmmmm...
View Single Post
Career Officer
Join Date: Jun 2012
Posts: 1,418
# 2
01-08-2013, 07:28 PM
Quote:
Originally Posted by virusdancer View Post
First of all, a disclaimer: This is not accusation that anybody's cheating. It's not a complaint outside of it being a series of potential bugs. I have no problem dying - I've gotten pretty good at it...charging in against people that hopelessly outclass me or against numbers where it's suicidal. I find I've learned more in dying than in killing - taking the time to pay attention to how I die, how long it takes me to die in certain situations, reviewing the mistakes I made, what I could have and should have done differently...etc, etc, etc.

That being said, I've noticed a few things in Ker'rat recently (well, in the past couple of weeks).

1) Target of Target...not showing. There can be ten people going at it, you can target each of them, and all of them will show the target they are attacking. Except the one guy...and this is just one guy (no calling out the guy, don't even ask). He'll be flying around, guns blazing on target after target - with it never displaying his target.

I've seen the folks that blip it. Start a volley, no target, start another volley, etc, etc, etc - where their ToT is blipping. This guy, though, it never shows his target. You can follow the cannon trail to see who he's shooting at, target them, and drop out the heals - but there's no simple grabbing his target as you might in every other case.

2) Target Buffs...not displaying. As I mentioned in the disclaimer, I tend to watch what somebody's doing as they kill me. I tend to fly tanky, so there's usually a wee bit of time where I can see such things. I've noticed a few folks that are obviously using DEM and CRF - yet, there's neither DEM nor CRF showing on their active buffs. Usually the only thing showing is the Elite Fleet resist stacks. Based on the cannon animation and hull disappearing while shields are up (with no kineticprocs registering) - well, yeah... it sure looks like CRF and DEM - but there's no buffs displayed on them for it.

3) Debuffs...not showing. Kind of touches on #2, and something I wonder if it's just a display bug; but it's one of the things that most noticeable with a sudden loss of turn rate while there's no debuff displayed. There's no visual effect on the ship either, but suddenly you've gone from the ship turning to a feeling just shy of being caught in EWP/Theta/Graviton/etc/etc/etc.

-=-=-=-

All three of these could simply be display bugs - since all three of them have those visual components. Has anybody else noticed anything along these lines? Is there a thread out there on stuff like this that I should have searched for before posting this?

edit: couple of typos
You don't need to have a target selected to be firing on someone. It's an option you can select.

If you don't rearrange your hud to move target of target away from your selected target then your targets targets occludes your targets buffs and debuffs.

If you've moved your HUD around so that you have some seperation between your target and targets target and you STILL don't see buffs, etc, something else may be the culprit.

And honest sometimes I get debuffed by something sticky (eww) right before I buy it, and really it isn't till I review the film in slow motion that I see what I missed in real time.

So get fraps. Have a ball and put your mind at ease my friend.
If I don't respond to posts on this forum don't be offended. I don't sub or follow any of them.