View Single Post
Career Officer
Join Date: Dec 2012
Posts: 443
# 183
01-09-2013, 01:47 AM
I have noticed that these crashes are directly related to the directx version I'm using (for me).

I'm running a fx8150 rig with 2 SLI Nvidia 570's (EVGA Superclocked) and 16gb ram with the corsair h120 cooling the cpu with the asus formula v crosshair mb [winblows 8]. The case is a haf2 (black and blue edition) with a fan in every port including the top.

When I run this game in dx9 mode, I get very few crashes, (usually just went zoneing into esd) but you can't run AA x16 or AA + Bloom. So, when I switch to DX11 and run JUST BLOOM I crash after a few seconds, if the window is maximized, the entire pc locks (I can hear anything in the background but ctl+alt+del renders no results and alt+tab doesn't either) so I essentially have to force restart. If I enable both AA and bloom, well I had a hard time reverting the setting back because the game crashed at character select. And if I enable just AA 16x I get random crashes.

I'm not sure what is wrong, but again, it seems to be centered around the dx11 port.

My nvidia drivers auto-update every week and windows auto-updates every night. This pc also has passed the passmark benchmarks, burnins, superpi, and prime95. There are no issues with this pc whatsoever besides it is starting to get some age on the video cards. All CPU cores stay within normal temp ranges and the video card tems all stay within normal ranges.

Quote:
Fatal Error: Direct3D driver returned error code (DXGI_ERROR_DEVICE_REMOVED) while creating a texture.

Technical Details: DXGI_ERROR_DEVICE_REMOVED while creating 2D texture size 512x512 (10 mips, RTEX_DXT1), 13.21 GB RAM, 1.09 GB virtual space available

Last edited by lordlalo; 01-09-2013 at 01:56 AM.