View Single Post
Ensign
Join Date: Jan 2013
Posts: 3
# 279 The Game Servers Hate Me.
01-13-2013, 10:16 PM
Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms LUCKYSYCAMORE [192.168.1.1]
2 8 ms 8 ms 10 ms 10.109.48.1
3 8 ms 7 ms 9 ms 68.13.10.125
4 9 ms 9 ms 12 ms 68.13.9.93
5 9 ms 8 ms 9 ms mtc1dsrj02-ae3.0.rd.om.cox.net [68.13.14.13]
6 78 ms * 91 ms 68.1.5.140
7 48 ms 49 ms 47 ms dpr1-ge-3-0-0-298.dallasequinix.savvis.net [208.
173.178.177]
8 45 ms 46 ms 47 ms pr2-ge-7-0-0.daq.savvis.net [204.70.207.182]
9 48 ms 47 ms 48 ms cr1-tengig0-7-5-0.Dallas.savvis.net [204.70.200.
170]
10 78 ms 71 ms 70 ms cr2-ten-0-3-2-0.nyr.savvis.net [204.70.224.210]

11 71 ms 73 ms 73 ms er1-te-2-1.newyorknyd.savvis.net [204.70.196.70]

12 83 ms 79 ms 79 ms msr1-te-0-3-0-0.bos.savvis.net [206.28.97.205]
13 81 ms 77 ms 77 ms 206.28.97.137
14 96 ms 98 ms 96 ms internap.Boston.savvis.net [208.172.51.230]
15 97 ms 100 ms 95 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.4
1]
16 99 ms 99 ms 105 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
17 97 ms 96 ms 97 ms 208.95.185.41

Trace complete.

So, I have a problem and I have no idea where to even start with this, but rubber-banding is at least involved so I figure this is as good as any.

Ok, I can managed to log into my characters, but every time I do, when loading the first area, around 87 to 94% it will slow way down. Then when I finally get into the game I can't interact with anything. If I'm on a station I can't beam out. I can run around, but will eventually rubber-band back to where I started. I can open my inventory, but I can't effect anything in it. When I log into a character that's in space the ship can't move. I can enter my character's ship. If I plot a course it just slowly spins in a circle. I was playing earlier in the day and everything was fine. I was originally working on wireless, but was getting dropped from the server a lot so I logged out of the game, plugged in the Ethernet cable and disabled the wireless. I logged back into the game and I started having problems. I've restarted the computer, reset the router, even had it re-patch all the game files. Nothing has worked.

I tried filling out a bug report, but it doesn't populate anything for me to interact with. I tried requesting GM help in the game and when I hit the "submit" button nothing happens. It told me after a bit that I timed out due to inactivity.

There's some major disconnect somewhere and it seems to be server side because as you can see I shouldn't be having lag issues. I can see people flying around. I see things posted in chats. I'm notified when other people on my friend's list log on. I was notified of a friend request. It just didn't do anything. I have no idea how to fix this.