View Single Post
Career Officer
Join Date: Jun 2012
Posts: 2,314
# 282
01-14-2013, 01:53 PM
Quote:
Originally Posted by lastwolf25 View Post
1 91 ms 99 ms 99 ms 192.168.1.254
2 56 ms 46 ms 37 ms dsl-servicio-l200.uninet.net.mx [200.38.193.226]

3 57 ms 58 ms 84 ms customer-189-246-242-6.uninet.net.mx [189.246.24
2.6]
4 110 ms 82 ms 62 ms bb-mex-vallejo-50-pos0-2-5-0.uninet.net.mx [189.
246.2.117]
5 61 ms 59 ms 91 ms bb-dallas-bryan-10-pos0-0-0-0.uninet.net.mx [201
.154.119.246]
6 58 ms 75 ms 70 ms e2-3.ar6.DAL2.gblx.net [208.51.198.245]
7 77 ms 58 ms 88 ms ae2-80G.csr2.DAL2.gblx.net [67.16.151.82]
8 242 ms 202 ms 204 ms po5.ar3.DAL2.gblx.net [67.16.138.209]
9 60 ms 59 ms 60 ms te0-0-0-22.ccr22.dfw03.atlas.cogentco.com [154.5
4.10.245]
10 93 ms 60 ms 91 ms 154.54.88.82
11 76 ms 70 ms 115 ms te0-2-0-6.ccr22.mci01.atlas.cogentco.com [154.54
.2.230]
12 123 ms 114 ms 125 ms te0-3-0-7.ccr22.ord01.atlas.cogentco.com [154.54
.84.78]
13 138 ms 114 ms 131 ms te0-1-0-6.ccr22.bos01.atlas.cogentco.com [154.54
.43.206]
14 143 ms 142 ms 125 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]

15 113 ms 147 ms 143 ms 38.111.40.114
16 138 ms 143 ms 142 ms 208.95.185.41

Traza completa.
Issue appears to be associated with the trans-atlantic cable provider...
There are really only two things you could try...
  1. Complain to your ISP and see if they can do something with the trans-atlantic cable connection.
  2. Try using the Europe Proxy setting in the launcher, and see if this forces a different trans-atlantic cable route.
There's also some lag associated with the Cogent Communications Boston Hub. Cryptic has been trying to deal with this for the past few months...