View Single Post
Ensign
Join Date: Aug 2012
Posts: 2
For the past 3 or 4 days I have not been able to play STO. I log in just fine and find my ship hovering just above ds9 ( where I left it the last time the game worked) , and then it goes down hill. The dialog box from ds9 dock command pops up ( the one that allows you to dock at ds9 or ignore) and I hit continue, dock or the close button....but it stays on screen. No matter what I do it just sits there in the way. I have ignored it and tried to leave the system.....but my ship won't move. I've tried to transwarp to another system. The animation of my ship going to transwarp plays......but I don't leave ds9 and my ship re-appears in the same spot after 6 to 8 seconds. I can't do doff missions, sell items in my inventory or refine dilithium. I can't play pvp missions or even simply go to full impulse....my ship will not move! This is a problem with the game or server or something.
I have not installed or removed any programs from my comp.....I did a completely fresh re-install of windows today and re-installed STO...still the same problem. It is not a computer problem....Ive had my rig checked out and was told it should be kicking this games a**.
I just want to play again....can anyone offer a solution to this problem?