View Single Post
Ensign
Join Date: Aug 2012
Posts: 20
# 8
01-19-2013, 02:57 PM
Disable and then enable your network adapter and it should work.