View Single Post
Career Officer
Join Date: Jul 2012
Posts: 8
# 15
01-19-2013, 06:03 PM
Quote:
Originally Posted by winterw0lf View Post
Not sure if the right place, but here goes. Im trying to pay STO on my desktop PC, and every time I hit the application, the launcher pops up. So far so good. I put in my info, and select "log in" and I get white box popping up saying there is a cryptic error enter what i was doing at time time and then submit. I do so... NOTHING. Happened every time. Ive tried running as admin, un-install, reboot everything. I have also tried the new launcher listed in the first post. The funny thing is...it works great on my laptop! Any help would be great! Thanks
I'm in the same boat as Winterwolf, only on my daughter's Laptop. I'm a technician, and have cleaned the registery ontop of this. I'm a life member. I have 2 other machines where I can login as either user - myself or my daughter, so I know it doesn't have anything to do with that. But, I my daughter hadn't used this for 2 weeks and I went to launch the game and it was dead - login and get the error box and that's it. The bug is in the STO Launcher. So some of us need some help with this.

JT Kerry
username: jtkerry
http://i1204.photobucket.com/albums/bb418/jtkerry1/astoria-3.png
7th Fleet
USS Astoria
Fleet Engineer/Historian
Fleet Captain JT Kerry