View Single Post
Career Officer
Join Date: Jun 2012
Posts: 152
# 182
01-20-2013, 08:47 AM
Quote:
Originally Posted by joenatl View Post
Any reason why an imac would flip out video wise (screen garbled, mixed up)and lock up sporadically and it seems mostly during transition screens between maps. Also just stop and give a grey screen?

3.06 ghz intel core 2duo
8gb 1067 MHz ddr3
Running sox 10.8
Nvdia GeForce gt 130 512 mb
24 in early 2009

I have a feeling the video card maybe going as I have been running the game for years with only occasional game crashes.
I don't really know... if your using the latest version... it could be something specific to your hardware.

Quote:
Originally Posted by jacktaye View Post
Hi therealdoh123,
I have a quick question. For some reason my STO launcher won't start sometimes. The icon just bounces on the dock and then stays still. Whenever this happens, I would have to reinstall and that means time and bandwidth wasted. This has happened twice, and this third time I've decided to ask you what is happening.
Do you know what might be the problem and what I can do to fix it without reinstalling the game and redownloading all the patches?
Thanks in advance for any advice you can give me.
Jon
You'd need to go in Wineskin.app Advanced and do a Test Run and get logs... then post the logs somewhere like pastebin.com and link them here... so we can see what is actually happening when it doesn't launch.

Sometimes it may be something i the wrapper thats become corrupt, and just moving to a fresh version of the wrapper works, without actually having to reinstall. If its the game files getting corrupted a lot, then I'm not sure what to tell you.