View Single Post
Career Officer
Join Date: Jun 2012
Posts: 177
# 184
01-21-2013, 05:46 PM
Quote:
Originally Posted by haravikk View Post
I sometimes encountered the same trouble, I found that the best way to fix it was to open the package, open Wineskin, and go into Tools -> Advanced -> Kill Wineskin Processes. This is usually fixed the problem for me.


I have to say though that recently I upgraded the wrapper to running Crossover 12, and enabled the Mac driver (there are details on the Wineskin site here). I've found the performance generally better, though I had to trash my "C:/Program Files/Cryptic Studios/Star Trek Online/Live/Localdata/Gameprefs.Pref" file which seemed to fix a weird key command issue I was having (incorrect abilities triggering for the keys I pressed, even though I had no custom key bindings).

Anyway, I'm able to run on much higher settings (Recommended settings with a few things tweaked down like character draw distance). Whereas on X11 I really couldn't push higher than lowest settings or I'd get weird graphical glitches. I'm keeping the game limited to 30fps and 128mb VRAM though which seems to keep it smoother for me at least, your mileage may vary.


Basically killing Wineskin processes and dumping the game's (or the launcher's) preferences files will fix most issues. Though with the Crossover build of WINE I don't seem to have those troubles as often (fingers crossed).
nice to hear that the Mac Driver is working. I tried it, but I had tons of issues... I only tried it for about 15 minutes, but I couldn't even get the game playable.