View Single Post
Ensign
Join Date: Jan 2013
Posts: 1
# 27 Launcher Error
01-27-2013, 08:53 AM
Quote:
Originally Posted by winterw0lf View Post
Not sure if the right place, but here goes. Im trying to pay STO on my desktop PC, and every time I hit the application, the launcher pops up. So far so good. I put in my info, and select "log in" and I get white box popping up saying there is a cryptic error enter what i was doing at time time and then submit. I do so... NOTHING. Happened every time. Ive tried running as admin, un-install, reboot everything. I have also tried the new launcher listed in the first post. The funny thing is...it works great on my laptop! Any help would be great! Thanks
I have the same problem for couple of months now. Reinstalled the game didn't help.
Win 7 64bit.
The launcher from the first post didn't help too - same error. It says "Oops! Your Cryptic aplication has crashed..." and details window below is empty.
We need a new launcher!

EDIT: Identified the problem - the launcher crashes when TeamViewer is on. It works fine if TW is off. Tested on 2 PCs with Win7 and Win XP

Last edited by neoset; 01-28-2013 at 03:30 AM.