View Single Post
Ensign
Join Date: Jan 2013
Posts: 12
# 11
01-31-2013, 03:51 PM
I am also getting this issue. I'd stopped playing STO a few months back, but a few days ago I decided I'd come back to the game. I patched it up, tried to launch it and bam. I've never used the Steam version of the game. I've tried numerous things like compatability mode, force verifying the files, running it in its safe mode, deleting all the smaller files (my internet isn't that fast) and redownloading them. I'm now attempting to redownload data.hogg (EDIT: This didn't fix it). I'm already running the latest Catalyst drivers, 13.1.

Now this event for the 3rd year Anniversary thing has come up and I'm missing that as well. Damned irritating. I filed a support ticket a few days ago, but at this rate I'm starting to doubt they'll get back to me before this latest event is over.

My system specifications:
Windows 7 Professional x64
Intel Core 2 Quad Q8300 2.5GHz
AMD Radeon HD 6850
8GB DDR2 memory.

There's nothing new in the ERRORS.log when it cashes. Or any of the other log files in the Live/logs/GameClient folder.

Last edited by metritutus; 01-31-2013 at 04:58 PM.