View Single Post
Ensign
Join Date: Jul 2012
Posts: 2
experiencing the "Patchclient recieved a message in a non-responsive state" error

Tried manual patching, worked a couple of times now just hangs

Disabled AVG Antivirus (it had caused problems in the past) no change

renamed the Live folder and tried to patch manually , very slow hangs often and crashed overnight

ISP is Souris River Telecom

System is Win 7

Tracert results:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms 1 ms <1 ms ClearView.Home [172.16.1.1]
2 9 ms 10 ms 9 ms 1.128.207.74.static.srtnet.com [74.207.128.1]
3 11 ms 10 ms 8 ms 17.97.221.216.srtnet.com [216.221.97.17]
4 11 ms 11 ms 9 ms 193.97.221.216.srtnet.com [216.221.97.193]
5 26 ms 25 ms 25 ms te-4-1.car1.Minneapolis1.Level3.net [4.30.114.29
]
6 36 ms 34 ms 35 ms ae-4-4.ebr1.Chicago1.Level3.net [4.69.136.106]
7 32 ms 34 ms 34 ms ae-14-51.car4.Chicago1.Level3.net [4.69.138.6]
8 33 ms 34 ms 35 ms cogent-level3.car4.Chicago1.Level3.net [4.68.127
.130]
9 37 ms 36 ms 34 ms te0-4-0-5.ccr22.ord01.atlas.cogentco.com [154.54
.44.165]
10 59 ms 59 ms 57 ms te0-5-0-6.ccr22.bos01.atlas.cogentco.com [154.54
.45.242]
11 88 ms 264 ms 81 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42
]
12 62 ms 57 ms 67 ms 38.111.40.114
13 58 ms 58 ms 59 ms 208.95.185.41

Trace complete.

C:\Windows\system32>


Nettest results:

Nettest results:

contacting nettest server..
Local IP: 74.207.182.29
Ping: 60.0 msec
Port: 80: 3 KB/sec 1 KB/sec 28 KB/sec 500
Port: 80: 17 KB/sec 4 KB/sec 80 KB/sec 500
Port: 443: 22 KB/sec 3 KB/sec 84 KB/sec 500
Port: 443: 15 KB/sec 3 KB/sec 64 KB/sec 500
Port: 7255: 14 KB/sec 3 KB/sec 71 KB/sec 500
Port: 7255: 15 KB/sec 3 KB/sec 73 KB/sec 500
Port: 7003: 19 KB/sec 3 KB/sec 90 KB/sec 500
Port: 7003: 24 KB/sec 4 KB/sec 125 KB/sec 500
Port: 7202: 7 KB/sec 3 KB/sec 57 KB/sec 500
Port: 7202: 5 KB/sec 2 KB/sec 49 KB/sec 500
Port: 7499: 1 KB/sec 2 KB/sec 50 KB/sec 499
Port: 7499: timed out
Port: 80: 12 KB/sec 5 KB/sec 134 KB/sec 500
Idle NIC bandwidth Send: 3 KB/sec Recv: 94 KB/sec
hit return to exit
Please help, Grand-son is in here very 5 minutes wanting to know if its fixed yet...

Thank you...

Last edited by rtm1962; 02-02-2013 at 10:53 AM.