View Single Post
Starfleet Veteran
Join Date: Jun 2012
Posts: 412
# 16
02-02-2013, 03:22 PM
Quote:
Originally Posted by alonar View Post
My problem is that the main quest log is not advancing past Saves (More Than) Nine, the in mission log however does advance. If I keep doing the whole mission, when I get back to the present and have the option to scan, the mission log reverts to "Go to Tholian Base". It is only happening on a few of my chars. I had at first thought it was because they were CStore, but I had a custom alien race do it too. I also tried running it multiple times (about 15 on one char), and dropping and retaking it, and still no go.
Had the same problem. Explained exactly what I did in this thread to finally get it to complete: http://sto-forum.perfectworld.com/sh...d.php?t=537221

My best guess is that it was the waiting 15 minutes to scan the anomaly at the end. It could be connected to not asking about their specialties, but I find that less likely. Anyway, all the other stuff people have said they've done did not work for me.

Hope this does for you.
----------------------------------------------------------------------------
Vice Admiral Moogie, U.S.S. Acquisition
Rule of Acquisition #57: Good customers are as rare as latinum. Treasure them.