View Single Post
Republic Veteran
Join Date: Feb 2013
Posts: 357
# 26
02-04-2013, 06:12 AM
Quote:
Originally Posted by benoliverwillock View Post
So I've spent HOURS trying to work out what it is - its so simple you're all going to laugh.

So when you're in the Enterprise C, after you and the Timeship have made short work of the Tholians, they generally drop loot; now if you're like me, you'll be so busy picking up loot that you don't answer the hail from the Timeship, and instead go straight to the anomaly like the mission text says - however if you don't talk with the Timeship captain before doing this, for some reason the mission doesn't update properly.

So to fix it, make 100% sure you've talked with the Timeship captain before heading back into the anomaly.
Afraid that's not it. I've specifically done the conversation with the Timeship and still got no credit.

In fact, the bug appears as soon as you board Ent-C. If you board the ship, the mission stage should change to "Redacted" as the title when it works. If it doesn't, you get "Go to the Tholian Base" again, just like when you first received the mission, as soon as you enter the space map to battle the Tholians.

There doesn't appear to be a consistent way to reproduce the bug, or fix it. I've tried different variations with having NPCs disable security systems. I've tried completing or not completing the "Hand Drawn Map." I've tried either waiting for the NPCs on the shielded walkway, or running ahead to start disabling it before they catch up.