View Single Post
Career Officer
Join Date: Jun 2012
Posts: 152
# 200
02-06-2013, 08:09 PM
Quote:
Originally Posted by cidstorm View Post
Hmmmm, does anyone have a link for a setup exe that works? Iv tried the torrent one, the file planet one, and one or two others. None of them do anything.
can you be any more descriptive? They should at least attempt to do something.

Quote:
Originally Posted by jkkdjf123 View Post
I have a question, I am not the best when it comes to computers and I'm lost... I got all the way to the point where I install origin. Now I have no idea where to go from there. Please help!
no idea what you are installing...

Quote:
Originally Posted by cidstorm View Post
In an other note, I wasn't able to find a setup.exe file that worked so I just removed all files in the new one and put in all the old files from 1.3.2. Its working, but I can't help but feel that the setup needs to be tweaked in order for the program to work better. A blind file transfer probably isn't optimal, is it? If anyone could provide screen shots of what the organisation of assets should look like I would really appreciate it, if its needed anyways.

I tried just putting in what I didn't see in there already, I.E. the program files folder, but that didn't work. Thats what put me on the setup.exe hunt. Really glad thats over.

The frame rate seems to be smoother, but I need to play more to be sure about all thats changed. One more question, in here some people say its better to have shaders on low instead of off, is that wise? (possibly misquoting, sorry)
There isn't much of a difference in speed from then and now... and there is really no reason to do a re-install if you already have an install that works.


Quote:
Originally Posted by thestargaze View Post
I just updated java and then the launcher suddenly stopped working. It shows up but ist white .. before that it showed as usual but I couldn't type my password. I use X11.

What should I do?
doesn't use java in any way... have you rebooted since you tried? Guess something could have gotten corrupted in the wrapper... could move the installed game from the current one into a new copy