View Single Post
Captain
Join Date: Jun 2012
Posts: 733
# 2
02-11-2013, 09:58 AM
Check your keybind options, I think the default is X to toggle the camera. No guarantees though.
Join Date: July 29 2008