View Single Post
Ensign
Join Date: Jul 2012
Posts: 7
# 1 optimus and DX11
02-11-2013, 11:52 PM
hello everyone. I'd like to ask a favour.. I have some issues I need to work out

So I just bought a new laptop, a Samsung series 3 300 E5C s08

Core i3 2110 2,4ghz(ivy bridge)
4gb ram
hm76
GeForce 620m 1gb ddr3
windows 8 x64

so the issue is very simple and stupid: If I run the game normally the discrete graphic card kicks all right, but a lot of the options are greyed out on the video menu.

If I go to troubleshoot, I see that under the "render " option there are both the hd4000 as target for dx9 or the GeForce put as dx11 device, but if I choose dx11 the game gets stuck at the loading screen just before character selection... only once I managed to have it load and so I had access to all the option.


I tried stock driver, mainline drivers and beta drivers. still same issue.
is there anything I can do to get STO to recognize my card correctly and make available all of the dx9 options?

(ps, I've just noted that at the bottom of this forum there are 2 logos that I found interesting.. NVDIA TWIMTBP and intel core... I own both... more like the way it's meant to be bugged. )

Last edited by sireloganelder; 03-03-2013 at 07:28 AM.