View Single Post
Ensign
Join Date: Jun 2012
Posts: 17
Hello all I'm having a similar problem to the one everyone seems to have had recently. I'm looking for some help and maybe some answers here for myself of course and my Fleet Mates in the 1701 RTS, as a few have also been completely unable to get on now and again.

I had the white box please wait error a few times last week, haven't played since Monday morning around 3am EST as far as I can remember, but now I can't get the launcher to function past clicking Engage. Less than a few seconds BOOM "Cryptic Error Reporting" the game client hangs and the "Error Reporting" does nothing. I'm playing through Steam but I'm pretty sure that's not the issue. I have to kill the "Game Client" process in order to close down Steam so I can monkey with the files or even reboot.

When I first tried to login I believe I saw the Like us on Facebook even though I had last Sunday's version. I tried using my Fleet Admiral's suggestion to overwrite the launcher in the root directory where I found the .exe... But it turns out he had posted the same version I was on Sunday.

I tried renaming the .patch folder and the launcher actually appeared to go through the patch process but still crashed on Engage. Seems to have worked to some extent though since the version now matches the one I've downloaded here.

I tried going into my PWE account settings and deleting my Account Guard cache, though I didn't totally disable Account Guard, yet. It's a pain in the A but I think it's sort of a necessary evil since I know people personally who got their account jacked. Takes all kinds of nuts to make granola.

I don't think it's file corruption or it's something very specific, maybe killing the "Game Client" proc? But my game only hung occasionally back a week ago when it seemed everyone else had launcher problems. I got the white box from hell, killed it, waited a moment then back on no problem. Just today it's been driving me nuts!

I'd like to ask if anyone knows of any odd interactions with updates from core Microsoft components or their like? Like a few weeks ago everyone panicked over Oracle and Java? I've recently installed The Witcher 2 through steam and like so many before was forced as part of the process to install the MS Redist for C+ (or whatever the heck it's called.) And probably .Net framework 3, though not sure. After I verified the game ran (meh) I ran windows update and had to reinstall updates for the .Net 4, but this was all a week ago. just today i had to update Abobe Flash for non IE... Had problems with the IE version but shrugged it off as I only keep it on my machine for Windows Update and STO. Can't see the connection but it's worth a look.

I've run disk checks since my pc is prone to belching and gasping and forgetting where she left her drivers. She's just about ready to be put down, but what can you do in this economy? Anyways I regularly run ccleaner (who doesn't?) and also use Ausilogics Boost Speed to quickly root out registry errors and defrag my drives.

Wasn't going to whine about it, but I'm one of those guys whose busy with work and looking for a new or second job, legal hassles, laundry and the regular day-to-day stuff that keeps me from playing STO as much as I'd like to. I still have two alts that I haven't found the time to run through "Temporal Ambassador" yet. I was planning to do it tonight about four hours ago. In light of the fact that so many people have had launcher and login problems that we've had to have at least two threads put up, one moderated by a very busy and might i add handsome Dev (Okay sorry now I am wheedling.)

Seriously, why hasn't there been any talk about extending the aniversary a bit more? Or have I missed that too?