View Single Post
Ensign
Join Date: Jan 2013
Posts: 6
# 13
02-14-2013, 04:25 PM
I think I may be having a similar problem. 3 weeks ago, I uninstalled STO. At the time, it worked perfectly. This morning, I reinstalled and patched 3 separate times and after I click "Engage" ... it goes to the black screen that says "Cryptic" and has the loading thing ... then after a few seconds, the screen goes black and there's a white box with nothing in it at the top left corner of the screen. It just sits there and doesn't load nor does it give me an error. The only option is to pull up the Task Manager to force close it and once I've done that, it gives me graphical errors all over my desktop which I can only get rid of by restarting my computer. I have changed nothing on my computer since the original installation (which I may remind you worked perfectly) ... but suddenly, it doesn't work. All of my drivers are updated. I downloaded it from the link on the STO site, not through Steam or anything. Have the specs of this game changed or something between patches or what?