Thread: Error Message
View Single Post
Republic Veteran
Join Date: Aug 2012
Posts: 435
# 2
02-19-2013, 12:56 AM
one of your pigs has oinked for the last time!

Interestingly enough, the program files for STO are called piggs.

It looks likes you are going to need to either reinstall or manually patch the corrupted file. To manually patch each file, go to your Cryptic folder in your C drive where ever it may be, (you can also type in Cryptic and select See More Results using your search programs and files option if you use Windows 7) and follow this path:

Cryptic Studios > Star Trek Online > Live > piggs

Once there, you will see various .HOGG files. Since your error pointed to a texture, it might be safe to say that one of the hogg files listed as textures is corrupt. You usually wanna start with the smaller sized hoggs first. Delete them completely from the folder. After that, launch the application and it should automatically start redownloading the hogg file to your folder. (the launcher will just say it's patching) After it patches, try playing again. If it works, you are all set. If not, then it may be another one of the files that is corrupt and you will have to try all that again.

If this is too much for you, you can always redownload the game in its entirety and do a fresh install.

PS

I have had similar issues happen to me before so I always keep a copy of the game on my comp in case I need to do a fresh install to save time.
_______________________________
To answer your question, yes. - @Executive_Emily - I have a Website? Oh, yeah! I do.