View Single Post
Career Officer
Join Date: Jun 2012
Posts: 449
# 3
02-20-2013, 02:35 PM
I have found a temporary fix!!

if you are currently experiencing this bug to where you are not autofiring but the weapon is highlighted green and says it will autofire, but you are unable to undo the green highlight to disable autofiring.

go to your options.
- go to controls.
- - select space.
- - - at the bottom, select reset to defaults.

this worked with me and has no doubt temporarily fixed this bug for me.


RachelJ88