View Single Post
Captain
Join Date: Jun 2012
Posts: 9,041
# 2
02-21-2013, 12:56 PM
You can turn it off this through the options menu: [ESC] > Options > Basic > "Dsiable Missions Auto-Hail" = on.

Also, the mission that pops up is different for players depending on what you have available or in-progress in your Mission Journal.

Cheers,

Brandon =/\=