View Single Post
Lt. Commander
Join Date: Jun 2012
Posts: 102
# 4
02-22-2013, 04:29 AM
Quote:
Originally Posted by rachelj88 View Post
I have found a temporary fix!!

if you are currently experiencing this bug to where you are not autofiring but the weapon is highlighted green and says it will autofire, but you are unable to undo the green highlight to disable autofiring.

go to your options.
- go to controls.
- - select space.
- - - at the bottom, select reset to defaults.

this worked with me and has no doubt temporarily fixed this bug for me.


RachelJ88
Having this same bug with the autofire toggle not working, only in this case the there is no green highlight and it can't be toggled on. Will try your work around when I get home, thanks for posting it.
_________________________
S.O.B | -Show Me Your Critz-
Svarog | Veles | et al.