View Single Post
Rihannsu
Join Date: Jun 2012
Posts: 164
I am posting this in this area because I have not seen anyone else in these forums complain of this, therefore it IS my ISP and/or computer somehow doing this and I need assistance from any kind soul who wishes to guide me to where I need to change settings.

Since Neverwinter went Beta, regardless of which site I am on, STO or NW, I cannot make a support ticket or do anything at the support site for PW.

This ONLY happens when i am logged in, which is why I cannot write to support or create a new ticket. When logged out I can visit support.perfectworld.com just fine.

The following errors occur when I log in at the support site, or use the support link at the top of the web sites while already logged in:

GOOGLE CHROME:
Quote:
This webpage has a redirect loop
The webpage at https://support.perfectworld.com/ci/...c2VjcmV0X2tleQ!! has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.

Here are some suggestions:

- Reload this webpage later.
- Learn more about this problem.

Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.


MOZILLA FIREFOX:
Quote:
The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This problem can sometimes be caused by disabling or refusing to accept cookies.

I have verified that in both browsers I have set to override and accept cookies from all sites.

Can anyone tell me what other browser settings I need to tweak to correct this issue? I will try to check back here once a day or so, as for some reason no matter what I do with settings in these forums I never get email notifications of replies.

Thanks in advance for any tips.