View Single Post
Lt. Commander
Join Date: Jun 2012
Posts: 157
# 4
02-24-2013, 02:36 PM
Quote:
Originally Posted by starboardnacelle View Post
In the launcher, go to Options, and disable On-Demand Patching. Your problems are now solved.
wrong so wrong not solved at all as that got turned off ages ago i even force verify files everyday so what will i do next???