View Single Post
Career Officer
Join Date: Jun 2012
Posts: 120
# 2
02-25-2013, 08:17 PM
Brandon, as much as some of us would love to attend this event, unfortunately, there is an ongoing series of "shuttle bugs" that has been prevalent since the launch of Season 7 - the new Default Shuttle Selection "feature".

Thus for those of us that are trying to avoid this very annoying bug from affecting us, we have purposely not equiped our shuttles or deleted them until the bug is fixed.

Here are just a few of the threads about the issues...

http://sto-forum.perfectworld.com/sh...d.php?t=476981

http://sto-forum.perfectworld.com/sh...hlight=shuttle

http://sto-forum.perfectworld.com/sh...hlight=shuttle

http://sto-forum.perfectworld.com/sh...hlight=shuttle

http://sto-forum.perfectworld.com/sh...hlight=shuttle

http://sto-forum.perfectworld.com/sh...hlight=shuttle

http://sto-forum.perfectworld.com/sh...hlight=shuttle

I can keep going on and on. And I suspect a lot of people may not even notice this bug until they do a shuttle mission such as the Vault.

Its very frustrating, and I fear that come May, you may force us to use shuttles in a new FE episode or mission while this bug is not fixed. It affects everything from the names on our ship decals, to player info, to having difficulty in repairing our ship in STFs when the UI thinks your ship is the shuttle.

This should serve as a warning to any player who may attend this event, and a reminder to Cryptic that this bug is still out there, and needs to be fixed.
http://sto-forum.perfectworld.com/image.php?u=91865899000&type=sigpic&dateline=13413  71862