View Single Post
Captain
Join Date: Jun 2012
Posts: 549
Hi there.

Can a dev have a look at this pic and let me know why this is happening and if its cause for concern.

Not sure if its recent but i just noticed it today when starting sto and when i got to the char selection screen i noticed this notice at the bottom so saw that it was about a error so screenshotted it to show someone here.

http://img577.imageshack.us/img577/3774/errorssto.jpg

Never happened before tho i did change to dx11 in options to try not long ago tho tbh i think i tried it before and it never gave this error before so :/ shrugs.

My spec is win 7 (there was a windows update that did something to d3d i believe tho not sure if related), 64bit, i5 3570k, gtx 570 (btw the device id in gameprefs does not match my gfx cards id when viewing it with GPU-Z which i found out recently when trying to adjust the fov stuff. I tried changing it to what it should be but i got errors. :/ Tho i reverted to a backup of the file so that would have fixed that if that was a issue.

Running max gfx options ingame at 1920x1080 cept bloom which is 30% as thats more natural instead of anything higher or lower imo.

Erm latest drivers for everything like nvidia ones which came out about 4 days or so ago i believe.

Edit - Here is a new file that appears in live/localdata called "failed-shader-0.txt"

I zipped it up with winrar for u. http://depositfiles.com/files/yh3285hau

Hope this helps a dev out with diagnosing this.

Last edited by cptskeeteruk; 02-28-2013 at 08:25 AM.