View Single Post
Lieutenant
Join Date: Nov 2012
Posts: 31
# 361
03-02-2013, 02:40 PM
I currently have really, really bad lags. Being in sector space looks like a picture with sporadic movements of the ships.

Connection to my ISP seems fine, I get full bandwidth (~4 MB/s) when downloading from their FTP.

Tracert (cut down to where the latency raises significantly, starting with the 5th hop):

Quote:
8 ms 40 ms 8 ms 213.46.173.125
7 ms 9 ms 9 ms at-inn01a-ra1-so-1-0-0-0.aorta.net [213.46.173.226]
111 ms 117 ms 111 ms xe-1-2-0.bos11.ip4.tinet.net [89.149.183.13]
112 ms 110 ms 112 ms internap-gw.ip4.tinet.net [77.67.77.54]
110 ms 111 ms 115 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.41]
111 ms 111 ms 121 ms perfectworldent-4.border11.bsn.pnap.net [216.52.61.78]
113 ms 112 ms 110 ms 208.95.185.41

Nettest:

Quote:
unable to allocate performance buffer
contacting nettest server..
Local IP: XX.XXX.XX.XX (censored)
Ping: 125.3 msec
Port: 80: 13 KB/sec 0 KB/sec 0 KB/sec 500
Port: 80: 22 KB/sec 0 KB/sec 0 KB/sec 500
Port: 443: 15 KB/sec 0 KB/sec 0 KB/sec 500
Port: 443: timed out
Port: 7255: 17 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7255: 20 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7003: 21 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7003: 17 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7202: 21 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7202: timed out
Port: 7499: 13 KB/sec 0 KB/sec 0 KB/sec 500
Port: 7499: 20 KB/sec 0 KB/sec 0 KB/sec 500
Port: 80: 15 KB/sec 0 KB/sec 0 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit
I've put nettest.exe into the list of exceptions in my internet security suite (program control as well as firewall), seems like it doesn't change a thing.

Windows (7) doesn't report any network activity when idle, so the connection is not really used except for what I want to use it for.