View Single Post
Lieutenant
Join Date: Jul 2012
Posts: 31
# 55 Annoying Lag over past 2 days
03-03-2013, 12:07 PM
I'm having a persistent lag for over 2 days now. Based in Central Europe.

-/netgraph shows constant spikes every third to half a second
-ping spikes between 111ms to 700+
-Moving NPC's on maps jitters alot
-When huge mobs are on maps the green graph becomes a a square... I'm talking here lvl 8-10 in No Win Scenario

What I've checked so far was:
-started the game on another computer - same problem
-switched 2 ISP's - problem remains (UPC and T-online)
-updated drivers for network and video - problem still there
-tried EU proxy - can't find the account server

2 screenshots bellow:
http://smokeweed.servebeer.com:48321/lag1.jpg
http://smokeweed.servebeer.com:48321/lag2.jpg

What else can I try? Can someone @Cryptic check this ?

Thanks

PS:
added also a trace:
Tracing route to 208.95.184.55 over a maximum of 30 hops

1 37 ms 20 ms 24 ms catv-80-98-245-254.catv.broadband.hu [80.98.245.254]
2 75 ms 8 ms 9 ms catv-89-135-214-78.catv.broadband.hu [89.135.214.78]
3 14 ms 15 ms 14 ms at-vie15a-rd1-xe-1-0-0.aorta.net [84.116.134.1]
4 13 ms 14 ms 14 ms 213.46.173.125
5 13 ms 15 ms 14 ms at-inn01a-ra1-so-1-0-0-0.aorta.net [213.46.173.226]
6 111 ms 112 ms 110 ms xe-1-2-0.bos11.ip4.tinet.net [89.149.183.13]
7 * 111 ms 119 ms internap-gw.ip4.tinet.net [77.67.77.54]
8 114 ms 111 ms 111 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.41]
9 113 ms 124 ms * perfectworldent-4.border11.bsn.pnap.net [216.52.61.78]
10 111 ms * 111 ms 208.95.184.55

Trace complete.

And Nettest output
contacting nettest server..
Local IP: 89.135.121.xxx
Ping: 176.5 msec
Port: 80: timed out
Port: 80: 17 KB/sec 13 KB/sec 27 KB/sec 500
Port: 443: timed out
Port: 443: 13 KB/sec 36 KB/sec 24 KB/sec 500
Port: 7255: 18 KB/sec 33 KB/sec 29 KB/sec 500
Port: 7255: timed out
Port: 7003: 12 KB/sec 5 KB/sec 20 KB/sec 500
Port: 7003: 18 KB/sec 5 KB/sec 27 KB/sec 500
Port: 7202: 13 KB/sec 5 KB/sec 22 KB/sec 500
Port: 7202: 13 KB/sec 5 KB/sec 23 KB/sec 500
Port: 7499: 14 KB/sec 5 KB/sec 24 KB/sec 500
Port: 7499: 14 KB/sec 5 KB/sec 28 KB/sec 500
Port: 80: 13 KB/sec 5 KB/sec 23 KB/sec 500
Idle NIC bandwidth Send: 4 KB/sec Recv: 7 KB/sec
hit return to exit

Possible Solution for EU players:
-set in your launcher to use EU proxy.
-add the following to the options window:
"-SetProxy eu2.proxy.crypticstudios.com 80"

Note* eu1 is preffered by the client but it's not working.
the above ensures the client will always choose the eu2 which works.
US users might have the same naming, maybe us1 and us2
might be worth to try.

Last edited by mikt1; 03-06-2013 at 03:19 AM. Reason: possible solution