View Single Post
Captain
Join Date: Aug 2012
Posts: 979
# 219
03-04-2013, 01:46 PM
Ever since I upgraded I have not been able to force verify or patch the STO files. Normal patches work just fine though.

In response I have been trying to do a new install. This is the message I get.

Quote:
No new executables found!

Maybe the installer failed...?

If you tried to install somewhere other than C: drive (drive_c in the wrapper) then you will get this message too. All software must be installed in C: drive.
ver 10.6.8
proc 2.4 GHz Interl Cor i5
mem 4 GB 1067 MGz DDR3

And I am using the torrent version of the exe.
The Somraw, K'tinga, D'Kyr, D7, Kumari, Xindi carrier, Xindi escort, and the T'Varo are all older than the Constitution Refit and yet they are tier 5. The rule needs to change.