View Single Post
Career Officer
Join Date: Jun 2012
Posts: 25
# 48
03-05-2013, 11:20 PM
Quote:
Originally Posted by crypticpoz View Post
iPhone Problems with Account Guarded accounts

We have confirmed what the problem is for many iPhone users who get stuck in an Account Guard. When you try to log in to Gateway, you are requested for a code that is sent via email. When you switch from the Gateway page to read the email on the iPhone, the iPhone basically shuts down Safari and it looks to us like you've closed your session. We then invalidate your session and account guard code. Then when you switch back to Gateway, we start a new session.

A workaround is to use a different device to read your email and get the code.

We are working on a solution to this problem.
I am experiencing a similar yet different problem with my Windows Phone. I start Internet Explorer on my Windows Phone, load up the Gateway, and it loads the log in screen. I enter my username and password then it switches to the "Accessing" screen with the animated bars. That's it.

I have determined that at that point, an email is sent to my associated e-mail address with the code. I have used my Windows phone to get to that point, then access my email account on my PC to get the code, but I never get the chance to enter the code into the Gateway on my phone. It just hangs at the "Accessing" screen, then times out. It never pops up or switches to a screen that would let me enter the code.

So it's not an issue of closing or leaving the instance/session of the Gateway because I'm getting the email code on my PC -- but I am not able to enter a code into the Gateway at all on my Windows phone.

(Using Nokia Lumia 710, Windows Phone 7.5)