View Single Post
Ensign
Join Date: Mar 2013
Posts: 5
# 365
03-13-2013, 06:14 AM
Alright I'm in an odd situation:

I almost never lag unless it's after a server patch when the population is funky and the servers aren't quite right. I'd say 95% of my gameplay is absolutely smooth.

Starting yesterday evening, I was getting extremely severe and odd lag, but only in STFs. It was a lot like rubberbanding, except the pause was extensive. I'd sit and wait 3-7 seconds before getting a response again, and without any "Server Not Responding" signal that I recall. I only actually rubband-bounced once or twice, but the lag and "freezes" happened for about 3-7 seconds, and with only about a second of playable time between them. Everyone around me seemed fine. I changed characters because the lag in that STF was completely unplayable and also because a lagging tac in a Bortasqu' is totally useless on the team.

After that, I got in a ground STF and had a more rubbanding-ish issue, and oddly, the NPCs were 2-shotting everyone on the team. I've no idea if that's related or not, but we literally all died before getting out of the hallway in roughly the first 20 seconds of us leaving the room. I logged out or changed characters or something to that nature (I don't remember what), and eventually got back on that toon and finished the STF after the lag seemed to have calmed down.

Later, as I went to pool my dilithium together across my toons, which involves switching toons rather constantly, I kept timing out when switching toons. It wasn't like a "oh, I might time out.." thing, it was more like a "well, there's another timeout." It would time out rather reliably. Sometimes it would time out after hitting the *play* button, and sometimes it would time out when going back to character selection screen. The timeout on going into the game was rather instant, but my client would sit and chug away while returning to character selection, only to fail about a minute or two later.

On top of that, my launcher is really acting strange. It takes about 15-30 seconds for the image to even appear, instead of that white screen with the italicized "loading" on it. After that, the whole thing is laggy. I mean, VERY laggy. Sometimes the images don't even fully load, only half or parts of them. Upon hitting my enter key after entering my username & password, it says "Unable to authenticate", until I spam enter and eventually it works. When it works, it's extremely sluggish. Sometimes it will sit there and the little Romulan timer thing will just totally stop ticking.


I've done the suggested tracert test and nettest from this thread. The results were:

Nettest:
contacting nettest server..
Local IP: -------------
Ping: 50.0 msec
Port: 80: 250 KB/sec 11 KB/sec 288 KB/sec 500
Port: 80: timed out
Port: 443: 248 KB/sec 12 KB/sec 294 KB/sec 500
Port: 443: 296 KB/sec 13 KB/sec 339 KB/sec 500
Port: 7255: 277 KB/sec 12 KB/sec 309 KB/sec 500
Port: 7255: 321 KB/sec 12 KB/sec 345 KB/sec 500
Port: 7003: timed out
Port: 7003: timed out
Port: 7202: timed out
Port: 7202: 338 KB/sec 12 KB/sec 367 KB/sec 500
Port: 7499: timed out
Port: 7499: 273 KB/sec 12 KB/sec 311 KB/sec 500
Port: 80: 287 KB/sec 12 KB/sec 319 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 2 KB/sec
hit return to exit


Tracert:

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms home [192.168.1.254]
2 45 ms 30 ms 21 ms 75-27-8-2.lightspeed.iplsin.sbcglobal.net [75.27
.8.2]
3 * * 32 ms 75.19.192.32
4 27 ms 21 ms * 75.19.192.138
5 * * * Request timed out.
6 22 ms 21 ms 21 ms 12.83.79.1
7 25 ms 24 ms 24 ms cgcil02jt.ip.att.net [12.122.81.21]
8 26 ms 26 ms 26 ms be2000.ccr22.ord03.atlas.cogentco.com [154.54.12
.85]
9 25 ms 26 ms 25 ms te0-3-0-0.ccr22.ord01.atlas.cogentco.com [154.54
.5.1]
10 50 ms 50 ms 50 ms te0-5-0-6.ccr22.bos01.atlas.cogentco.com [154.54
.45.242]
11 * * * Request timed out.
12 50 ms 51 ms 51 ms 38.111.40.114
13 51 ms 50 ms 50 ms 208.95.185.41

Trace complete.


The tracert seemed alright, but the nettest showed a ton of timeouts. Any suggestions? I've never encountered this problem before, and my regular internet seems just fine.


Edit: The character selection lag seems to have gotten better since yesterday. The launcher, though, seems worse. It gave me a message to the extent of "Unable to connect to account server" or something like that, when I hit "Engage." I sat and hit it repeatedly until it worked, and it didn't take long. Once it worked, I was in relatively instantly. It's either a hit or a miss, it seems :/

Last edited by avalanchethepro; 03-13-2013 at 06:30 AM. Reason: elaboration