View Single Post
Career Officer
Join Date: Jun 2012
Posts: 1,853
# 366
03-13-2013, 07:00 AM
Quote:
Originally Posted by avalanchethepro View Post
...

The tracert seemed alright, but the nettest showed a ton of timeouts. Any suggestions? I've never encountered this problem before, and my regular internet seems just fine.


Edit: The character selection lag seems to have gotten better since yesterday. The launcher, though, seems worse. It gave me a message to the extent of "Unable to connect to account server" or something like that, when I hit "Engage." I sat and hit it repeatedly until it worked, and it didn't take long. Once it worked, I was in relatively instantly. It's either a hit or a miss, it seems :/
There's been other reports on the STO Forums about users of ATT Internet access having issues connection to the STO. So besides posting your Trace Route and Net Test results in this ongoing PWE Tech Support thread so that PWE has the info to kick Cogent Communications a few more times to help resolve the issue... http://techsupport.perfectworld.com/...ead.php?t=4181

... as a temporary work-around, have you tried using the US Proxy option setting in the Launcher ?