View Single Post
Commander
Join Date: Sep 2012
Posts: 364
# 11
03-13-2013, 09:44 AM
I figured out how to stop it happening.

Options
Controls Tab
"Keep Moving During Contact Dialogs" [On] [Off]

Turn that to on, no more decloaking

Give it a try and please let me know if it worked for you.