View Single Post
Career Officer
Join Date: Jun 2012
Posts: 1,558
# 10
03-14-2013, 07:28 PM
Not sure if you use the framerate limit option or if it's an issue for you, but it is currently borked and is always set to off whenever you log on. I have to set it to 30 to prevent my GPU from overheating since it's a low end PoS.

Several patches ago graphics options were all broken (which Cryptic knew about in advance and decided to push out to holodeck anyway, putting anyone with a low or mid range rigs at risk). That may or may not be a factor and you may want to review your graphics options and see if anything is out of the ordinary.
@HyperLimited
Join Date: Oct 2009 - My Youtube Stuff