View Single Post
Ensign
Join Date: Jun 2012
Posts: 8
# 113
03-29-2013, 08:50 AM
Quote:
Originally Posted by suaveks View Post
I suffer from the same issue that prevents me from using mouse or keyboard. However, here are some things I've noticed that may be helpful, even if a little bit.

I'm using Win XP, 1280x1024 resolution.
I've downloaded all the Tribble files once again from scratch.
The mouse/keyboard issue is not related to character select screen, but the game itself.
The mouse doesn't work on the initial brightness selection screen if there's no config file present.
I've tried launching the game itself from the .exe file, instead of the launcher, and the mouse still doesn't work on the game's login screen as well.

HOWEVER, the keyboard does work partially - it only accepts letters and numbers, but no other keys. So I can type anything I want in the Username field, but I cannot backspace, enter, tab or anything like that.

The mouse cursor does seem to trigger the minimise and fullscreen icons in the top right corner of the screen to show (which look just like the ones from the current holodeck UI), highlights them when the mouse is over them, but they cannot be pressed.

I tried changing some stuff in the config file manually, like using software cursor, changing resolutions, fullscreen etc. but nothing seems to work.

None of the ideas posted by Borticus help either.

Generally, I can only type letters and numbers in the login field, and Alt+Tab.

Character Select screen looks like this - http://img198.imageshack.us/img198/4648/stoiy.jpg
Same problem here..