View Single Post
Cryptic Studios Team
Join Date: Jun 2012
Posts: 369
# 22
03-29-2013, 03:48 PM
Thank you everyone for your assistance in tracking this down.

I've followed up with some programmers, and they have a workaround for you until we can get the code change in a build for you.

Workaround:
  • Open your launcher.
  • Click on Options on the top right.
  • In Advanced command line, enter the following:
    • -enablerawinputsupport 0
  • Click OK and launch the game as usual.

I've tested this on an XP machine we have here in the office and it cleared up the issue for me. If this is unsuccessful for you, please let me know.