View Single Post
Ensign
Join Date: Apr 2013
Posts: 5
# 285
04-01-2013, 06:31 PM
After waiting a day to finally get my account activated because for some reason the email confirmation is borked----then find out that my system doesn't like the pando thing at all--every time i tried to download the game i can't because it pops up unable to connect.....

Thank you for the launcher link--started it--logged in and patched right up (fairly quick also)--logged in played part of the tutorial then exited to see if i could log back in ....(game ran fine btw once i could get in)

Noticed that the file star trek folder was in my user/admin/download folder--decided to copy it to my x86 program files---then went into the folder--sent the client icon to deskstop and tried to log back in---

--started up--loaded--when i got to log in page did so---and ---after seeing "attempting to log in to account server"--got the "account server timeout"---tried doing it from the icon in the user/download folder & the copied program file----no go everytime

went to the link at front again--clicked--logged in on the launcher from the link--it immediately got the engage button and was able to get back to my character in game-

but--unable to see anywhere where i can save or copy the launcher in the link from the firs post here------so i guess i will have to come to this forum-goto the launcher link and then play---i guess every time i want to log into game-----is this normal????

I know this is f2p---(and that the issue is prolly on my side with the way i was only able to get the game downloaded)----but my god ---the hoops to try the get in game (from other posts i see also) is enough to turn would be players (and possibly future store payers) away before they even try it.

Before working on on the future xpacs or what have you-may want to streamline the way some one can actually try the game---the current system is such a pita.