View Single Post
Ensign
Join Date: Jan 2013
Posts: 17
Just as the title says. The launcher patches and patches, seems to get hung up on something, and then restarts the same download over and over. I've already tried uninstalling, and then reinstalling. I've tried verifying my files, too. So it's definitely something going on the other side that's messing up.

I hope they extend the first contact celebrations because of this. It'd be a reason to nerdrage if I missed it because of a technical issue outside of my control.

UPDATE: Someone found out which file was failing to be loaded.
Quote:
Originally Posted by tieleal View Post
I have a similar issue. After checking the log I found the file it is getting stuck on.

130409 15:16:11 39 [1]: HTTP patching connected to stohttppatch.crypticstudios.com:80
130409 15:16:13 40 [1]: transfer failed, trying again for bin/ModelHeaders.bin (retry 8, compressed)
130409 15:16:13 41 [1]: HTTP patching disconnected from stohttppatch.crypticstudios.com:80: Unexpected HTTP response(997:Unknown socket error)

The launcher thinks it is downloading data, but it isn't. It keeps trying to get that file over and over. I let it run the other day and when I got back, it was showing something along the lines of:

Patched 1024KB / 233MB
Received 3500MB - 0%

Last edited by paxinae; 04-09-2013 at 07:54 PM. Reason: The problem has been identified, but a dev needs to know.