View Single Post
Ensign
Join Date: Jan 2013
Posts: 2
# 395 Lag times
04-07-2013, 08:39 AM
I am in the UK, on BT broadband. Since I moved 3 weeks ago my lag has become huge. Not just for me, have a friend who is visiting and also plays STO, same problem. Ping times are around 1000 for some things, although my ping time to BT is around 160

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms CrazyPC.mshome.net [192.168.1.68]
2 <1 ms <1 ms <1 ms CrazyPC.mshome.net [192.168.1.68]
3 <1 ms <1 ms <1 ms CrazyPC.mshome.net [192.168.1.68]
4 2 ms 852 ms 540 ms 217.32.143.226
5 863 ms 555 ms 616 ms 217.32.143.226
6 616 ms 579 ms 443 ms 217.32.143.254
7 385 ms 171 ms 184 ms 213.120.181.26
8 457 ms 514 ms 657 ms 217.41.169.49
9 825 ms 1239 ms 560 ms 217.41.169.107
10 484 ms 442 ms 591 ms acc1-10GigE-3-3-0.sf.21cn-ipp.bt.net [109.159.25
1.91]
11 1431 ms 719 ms 431 ms core1-te-0-13-0-13.ealing.ukcore.bt.net [109.159
.251.167]
12 304 ms 477 ms 348 ms core1-pos5-0-0.telehouse.ukcore.bt.net [194.74.6
5.122]
13 629 ms 762 ms 776 ms 166-49-211-157.eu.bt.net [166.49.211.157]
14 642 ms 675 ms 572 ms 166-49-211-38.eu.bt.net [166.49.211.38]
15 543 ms 408 ms 738 ms xe-3-0-0.bos11.ip4.tinet.net [141.136.109.138]
16 1029 ms 428 ms 442 ms internap-gw.ip4.tinet.net [77.67.77.54]
17 419 ms 678 ms 515 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.4
1]
18 442 ms 397 ms 429 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
19 330 ms 480 ms 421 ms 208.95.185.41

Trace complete.

C:\Windows\system32>