View Single Post
Ensign
Join Date: Jun 2012
Posts: 15
# 250
04-17-2013, 03:56 PM
Quote:
Originally Posted by therealdoh123 View Post

Cannot just use the ones in the download here? If you want to do it yourself or upgrade... I haven't experimented with any of this much lately. If i did (when i do), I'll try with the latest Wine versions and the MacDriver and not use X11.
The latest version of the Wineskin wrapper works fine but the latest version of the engine doesn't. It lets me log in but the launcher doesn't work or even load. So by trial and error I kept experimenting with many different engines til I finally found one that works (CX12.1.2, I think). That's the one I had been using when I was running OSX 10.8.3 Mountain Lion (I couldn't remember the number of it so I had to keep trying different ones til I found it). But my old (2008) iMac ran like crap on Lion and Mountain Lion (ridiculously slow, lagging, crashing, unresponsive, etc.), even after I had upgraded my RAM from 2GB to 4GB. So I went back to OSX 10.6.8 Snow Leopard and now it's super fast and runs like a dream, better than new. So I decided to just leave it on Snow Leopard.

Anyway, I was just wondering if there might be certain engines in the Wineskin wrapper that are better for certain versions of OSX than others, i.e. if there might be some engines that are specifically optimized for Snow Leopard. Theoretically you should be able to just run the newest versions of both the wrapper and the engine, but that wasn't the case for me, even tho I used the download from here, which had everything up to date as far as I could tell.